Minor Incident - Resolved
Minor incident
Conceptboard Web Application
2024-11-27 10:12 CET
· 40 minutes
Updates
Resolved
November 27, 2024 · 10:50 CET
The issue has been identified, however you may still encounter an error message when logging in with SSO, this is a visual error only. The complete resolution of this error can be expected until tomorrow morning (CET)
Current functioning workaround for anyone encountering above error:
- When clicking the SSO and encountering error go to following URL
- https://app.conceptboard.com/app/home
- You are logged in properly
Issue
November 27, 2024 · 10:12 CET
At the moment, there may be temporary issues logging in with SSO due to technical issues.
Our team is actively investigating the incident and will update you with more details as soon as possible.
We kindly ask for your understanding.
← Back