Conceptboard DNS-provider issues

Major incident Conceptboard Web Application
2024-03-22 06:31 CEST · 3 days, 3 hours, 19 minutes

Updates

Resolved

Sehr geehrte Kunden von Conceptboard,

im Rahmen unserer Business-Continuity-Strategie haben wir Ihre Kundenumgebung temporär auf einer alternativen Domain zur Verfügung gestellt.

Ihre temporäre neue Domain heißt:
app.conceptboard.com → app.conceptboard.eu
app.de.conceptboard.com → app.de.conceptboard.eu
subdomain.conceptboard.com → subdomain.conceptboard.eu
subdomain.de.conceptboard.com → subdomain.de.conceptboard.eu
Conceptboard ist ab sofort über die neue .eu-Adresse erreichbar.

Sämtliche Ihrer Boards liegen dort regulär vor und auch die Board-Links funktionieren weiter - sofern die Domain-Endung .com durch .eu ersetzt wird.

Anmerkungen für unsere Enterprise-Kunden:
(1) Die neue Domain funktioniert nur auf unseren Multi-Tenant-Umgebungen. Falls Ihr Unternehmen eine eigene Dedicated Instance-Umgebung nutzt, sind wir mit Ihrer IT-Abteilung im Kontakt um eine angepasste Lösung zu finden.

(2) Single Sign-On (SSO) Administratoren müssen die Umstellung von .com auf .eu leider auch in ihrem IDP vornehmen, damit SSO für die Nutzer des Accounts weiter funktioniert (Austausch der Endpunkte .com/auth/saml mit .eu/auth/saml)

Seien versichert, dass wir weiter an der Lösung des eigentlichen Problems arbeiten, nur sind unsere Möglichkeiten durch die Art und Weise der Störung leider sehr begrenzt.
Weitere Informationen publizieren wir auf dieser Status-Seite https://conceptboard.statuspal.eu/

Wir bitten vielmals die aktuelle Unannehmlichkeit zu entschuldigen.


Dear Conceptboard Customers,

As part of our business continuity strategy, we have temporarily provided your customer environment on an alternative domain.

Your temporary new domain is:
app.conceptboard.com → app.conceptboard.eu
app.de.conceptboard.com → app.de.conceptboard.eu
subdomain.conceptboard.com → subdomain.conceptboard.eu
subdomain.de.conceptboard.com → subdomain.de.conceptboard.eu
Conceptboard is now accessible via the new .eu address.

All your boards are regularly available there, and the board links continue to work - provided the domain extension .com is replaced with .eu.
Notes for our Enterprise customers:
(1) The new domain only works on our multi-tenant environments. If your company uses a dedicated instance environment, we are in contact with your IT department to find a customised solution.

(2) Single Sign-On (SSO) administrators must unfortunately also make the change from .com to .eu in their IDP, so that SSO continues to work for the users of the account (exchange of the endpoints .com/auth/saml with .eu/auth/saml).

Be assured that we are continuing to work on solving the actual problem, but unfortunately, our options are very limited due to the nature of the disturbance.

We will publish further information on this status page https://conceptboard.statuspal.eu/
We deeply apologize for the current inconvenience.

March 25, 2024 · 09:50 CEST
Update

Sehr geehrte Kunden von Conceptboard,

im Rahmen unserer Business-Continuity-Strategie haben wir Ihre Kundenumgebung temporär auf einer alternativen Domain zur Verfügung gestellt.

Ihre temporäre neue Domain heißt:

app.conceptboard.com → app.conceptboard.eu

app.de.conceptboard.com → app.de.conceptboard.eu

subdomain.conceptboard.com → subdomain.conceptboard.eu

subdomain.de.conceptboard.com → subdomain.de.conceptboard.eu

Conceptboard ist ab sofort über die neue .eu-Adresse erreichbar.

Sämtliche Ihrer Boards liegen dort regulär vor und auch die Board-Links funktionieren weiter - sofern die Domain-Endung .com durch .eu ersetzt wird.

Anmerkungen für unsere Enterprise-Kunden:

(1) Die neue Domain funktioniert nur auf unseren Multi-Tenant-Umgebungen. Falls Ihr Unternehmen eine eigene Dedicated Instance-Umgebung nutzt, sind wir mit Ihrer IT-Abteilung im Kontakt um eine angepasste Lösung zu finden.

(2) Single Sign-On (SSO) Administratoren müssen die Umstellung von .com auf .eu leider auch in ihrem IDP vornehmen, damit SSO für die Nutzer des Accounts weiter funktioniert (Austausch der Endpunkte .com/auth/saml mit .eu/auth/saml)

Seien versichert, dass wir weiter an der Lösung des eigentlichen Problems arbeiten, nur sind unsere Möglichkeiten durch die Art und Weise der Störung leider sehr begrenzt.

Weitere Informationen publizieren wir auf dieser Status-Seite https://conceptboard.statuspal.eu/

Wir bitten vielmals die aktuelle Unannehmlichkeit zu entschuldigen.


Dear Conceptboard Customers,

As part of our business continuity strategy, we have temporarily provided your customer environment on an alternative domain.

Your temporary new domain is:

app.conceptboard.com → app.conceptboard.eu

app.de.conceptboard.com → app.de.conceptboard.eu

subdomain.conceptboard.com → subdomain.conceptboard.eu

subdomain.de.conceptboard.com → subdomain.de.conceptboard.eu

Conceptboard is now accessible via the new .eu address.

All your boards are regularly available there, and the board links continue to work - provided the domain extension .com is replaced with .eu.

Notes for our Enterprise customers:

(1) The new domain only works on our multi-tenant environments. If your company uses a dedicated instance environment, we are in contact with your IT department to find a customised solution.

(2) Single Sign-On (SSO) administrators must unfortunately also make the change from .com to .eu in their IDP, so that SSO continues to work for the users of the account (exchange of the endpoints .com/auth/saml with .eu/auth/saml).

Be assured that we are continuing to work on solving the actual problem, but unfortunately, our options are very limited due to the nature of the disturbance.

We will publish further information on this status page Service Status

We deeply apologize for the current inconvenience.

March 25, 2024 · 07:20 CEST
Investigating

Update 2024-03-24 13:30

Sehr geehrte Kunden von Conceptboard,

die Störung des externen Rechenzentrums hält leider weiter an.
Es gab am Donnerstag einen Brand mit anschließender unterbrochener Stromversorgung und Wasserschäden im Rechenzentrum eines unserer Providers für die DNS-Namensauflösung. Der Betreiber hat einen Schichtbetrieb eingeführt um die Schäden zu beheben und berichtet von Fortschritten, leider kann er uns jedoch immer noch nicht mitteilen, wann mit der vollständigen Behebung zu rechnen ist.

Der Ausfall des Rechenzentrums führt dazu, dass ein Teil unserer Domains für unsere Nutzer temporär nicht erreichbar sind. Das bedeutet, dass diese Nutzer zur Zeit keinen Zugriff auf ihre Boards haben, obwohl sämtliche unserer Systeme, die der eigentlichen Bereitstellung unserer Services dienen, reibungslos funktionieren.

Wir arbeiten daran, die betroffene Namensauflösung in andere Rechenzentren zu verlagern. Leider verhindert die Art des Ausfall, dass wir dies bisher kurzfristig umsetzen konnten.

Wir arbeiten darüber hinaus mit unserer Kunden an Strategien, wie die Services den jeweiligen Nutzern auf anderem Wege zur Verfügung gestellt werden können.

Weitere Informationen publizieren wir auf dieser Status-Seite

https://conceptboard.statuspal.eu/

Wir bitten vielmals die aktuelle Unannehmlichkeit zu entschuldigen.

Dear Conceptboard Customers,

Unfortunately, the disruption at the external data centre continues.
There was a fire on Thursday, followed by a power outage and water damage at the data centre of one of our DNS resolution providers. The operator has introduced shifts to repair the damages and reports progress; however, they still cannot inform us when full recovery can be expected.

The data centre outage means that some of our domains are temporarily inaccessible to our users. This means that these users currently do not have access to their boards, although all of our systems that serve the actual provision of our services are functioning smoothly.
We are working to move the affected DNS resolution to other data centres. Unfortunately, the nature of the outage has prevented us from being able to do this on a short-term basis.

In addition, we are working with our customers on strategies for how services can be provided to the respective users in other ways.
Further information will be published on this status page:

https://conceptboard.statuspal.eu/

We sincerely apologise for the current inconvenience.

March 24, 2024 · 13:28 CEST
Issue

Sehr geehrte Kunden von Conceptboard,

zur Zeit gibt es eine Störung eines externen Rechenzentrums. Davon sind einige unserer Kunden betroffen.

Dieses Problem führt dazu, dass unsere Domains für einen Teil unserer Nutzer temporär nicht erreichbar sind. Dies bedeutet, dass diese Nutzer zur Zeit keinen Zugriff auf ihre Boards haben, obwohl sämtliche unserer Systeme, die der eigentlichen Bereitstellung unserer Services dienen, reibungslos funktionieren.

Der Betreiber arbeitet bereits mit Hochdruck an der Lösung des Problems, aktuell kann er noch keine Angaben dazu machen, wann die Services wieder zur Verfügung stehen werden.

Zudem arbeiten wir seit gestern ebenfalls an zusätzlichen Lösungsoptionen.
Wir erlauben uns, Sie über weitere Entwicklungen per E-Mail auf dem Laufenden zu halten.
Weitere Informationen publizieren wir zudem auf unserer Status-Seite https://conceptboard.statuspal.eu/

Wir bei Conceptboard legen großen Wert auf eine offene und ehrliche Kommunikation zu unseren Kunden sowie auf die Qualität und Erreichbarkeit unseres Services. Wir bitten die aktuelle Unannehmlichkeit vielmals zu entschuldigen.


Dear customers of Conceptboard,

Currently, we are facing a problem with one of the external data centres. This affects some of our clients.

As a result, our domains are temporarily unavailable for some of our users. This means that these users currently have no access to their boards, although all of our operational systems are running smoothly.

The data centre operator is already working hard to solve the problem, but is currently unable to provide any information on when the services will be available again.

In addition we are also working on further solutions since yesterday.

We will keep you informed of further developments by e-mail and we will also publish further information on our status page https://conceptboard.statuspal.eu/

We always strive for a high quality and availability of our service, and we see an open and transparent communication with our customers as part of our service.

We truly apologise for the current inconvenience.

March 22, 2024 · 09:01 CEST

← Back